Degraded connectivity to App Services
Incident Report for Relesys
Resolved
Following the mitigation steps, no further connectivity issues are found to impact our services.

All of our services are working at optimal capacity, and the incident is now considered closed.
Posted Mar 02, 2023 - 18:16 CET
Monitoring
While finding that a subset of our servers seemed to experience degraded connectivity, no direct cause of these issues were located within reasonable time. There has been no new configurations or versions of our platform rolled out to these servers which could be responsible for the dropped connectivity.
Therefore, the decision to roll out a forced restart to the affected services was made. This proved to slowly allow for recovery between the affected servers.

At this time we have regained stability in the affected servers, and are actively monitoring all services.

Further update will follow within the hour, or as warrants.
Posted Mar 02, 2023 - 17:22 CET
Investigating
We are currently investigating an issue with degraded or lost connectivity to a subset of our servers.

At this time it results in extended load times or timeouts while trying to reach our systems.

Update will occur within the hour, or as warrants.
Posted Mar 02, 2023 - 16:50 CET
This incident affected: Performance App, API, and Login Service.