[Media] Incident - Upload of videos fail

Incident Report for Relesys

Resolved

No further issues have been found and the incident is resolved.
Posted Mar 06, 2026 - 16:33 CET

Monitoring

A fix has been deployed and initial results show full mitigation. We will continue to monitor the effects for final confirmation of the fix.
Posted Mar 06, 2026 - 13:57 CET

Identified

We are experiencing elevated errors for uploading videos and large images.

The root cause has been located, and we are actively working to resolve the issue.
Posted Mar 06, 2026 - 11:47 CET
This incident affected: Performance App and Management Portal.