Text is not showing
Incident Report for Relesys
Resolved
We believe the issue has now been resolved
Posted Apr 21, 2022 - 08:40 CEST
Investigating
We are experiencing cases where text is no longer shown, if eg. content posts, social posts etc. contains images in them. Not all will experience this. We are trying to investigate the root cause for this, and will return with an update as we know more.
Posted Apr 20, 2022 - 23:05 CEST
This incident affected: Performance App.