[App] Grey screen on subset of devices

Incident Report for Relesys

Resolved

The hotfix is now live and the incident is considered closed.
Posted Sep 03, 2026 - 12:09 CEST

Monitoring

A fix is being prepared for deployment and we will monitor the impact closely.

The hotfix will be live within the next 30 minutes.
Posted Sep 03, 2026 - 11:48 CEST

Identified

The root cause is identified and a fix will be expedited. Next update will follow in 1 hour or as the fix is deployed to production.
Posted Sep 03, 2026 - 10:47 CEST

Investigating

We are getting reports of grey frontpages on certain device types and are actively investigating the root cause.

Currently we have seen telemetry for iOS 18.7 and certain OnePlus devices.
Posted Sep 03, 2026 - 09:48 CEST
This incident affected: Apps.