Occasional outages on DNS lookups
Incident Report for Relesys
Resolved
Microsoft have identified the issue on their end and resolved it. We will continue to monitor it to ensure that it still is the case.
Posted Nov 10, 2023 - 13:48 CET
Monitoring
We have identified the root cause of the issue, pinpointing it to our data center operated by Microsoft. They have reported experiencing elevated latencies and failures while accessing their data center in West Europe.

Our Engineering team has been actively monitoring the situation and is beginning to observe signs of improvement.

We will keep you updated on the progress and resolution of this issue.
Posted Nov 10, 2023 - 11:55 CET
Investigating
We are currently investigating reports on occasional failed DNS lookups. This prevents users from accessing apps and/or services.
Posted Nov 10, 2023 - 10:34 CET
This incident affected: Performance App, Management Portal, and Login Service.