SMS provider outage
Incident Report for Relesys
Resolved
The incident at Link Mobility has been resolved and they are fully functional at this time.
Posted Apr 26, 2023 - 13:46 CEST
Identified
We are experiencing a partial outage of our SMS deliveries, due to a outage at one of our service providers. The provider has announced that they are still investigating the issue on their end, and at this time there is no set time we expect it to be functional again.

The provider is Link Mobility and their current status can be followed here:
https://status.linkmobility.com/

Our other SMS providers are fully functional. We will announce when we've gotten confirmation that Link Mobility is operational once again.
Posted Apr 26, 2023 - 09:22 CEST
This incident affected: SMS Service.