Intermittent drops in connectivity

Incident Report for Relesys

Resolved

The issue is now resolved.

Between 1:04 PM CET to 1:08 PM CET two primary servers showed signs of degraded performance. Our auto-heal configurations swapped them out for new instances, and the recovery was quick. The incident is considered closed.
Posted Feb 23, 2026 - 13:49 CET

Investigating

We are experiencing intermittent drops in connectivity on a few number of servers. We are investigating the cause.
Users may experience minor lapses in connectivity.
Posted Feb 23, 2026 - 13:10 CET
This incident affected: Performance App.