Search services impacted following new version rollout
Incident Report for Relesys
Resolved
The incident is now considered resolved and the impacted services are fully operational.
Posted Apr 13, 2023 - 09:43 CEST
Monitoring
Following a fix being pushed, we immediately saw a sharp decline in errors for the impacted search services. At this time metrics indicate that the services are fully operational again.

We are monitoring the full effect to ensure the issue has been fully mitigated and will resolve the incident should we conclude this to be the case.
Posted Apr 13, 2023 - 08:26 CEST
Identified
We have located the issue and will be pushing a hotfix within the hour to mitigate the problem.
Posted Apr 13, 2023 - 07:57 CEST
Investigating
Following a new version rollout around 10:30 PM CEST, we're seeing an increased amount of errors reported on our search services. We are seeing no other impact besides our search services and the rest of our services are fully operational.

We are investigating the issue, and will provide an update as warrants, or within a rolling 8-hour window from now, which is around 10:30 AM CEST.
Posted Apr 13, 2023 - 02:26 CEST
This incident affected: Performance App.