Apps and portal partially inaccessible
Incident Report for Relesys
Resolved
The underlying issues behind the global incident has been resolved according to Microsoft. As we cannot do more on our end, we're closing this incident.
Posted Jul 19, 2024 - 13:15 CEST
Monitoring
It appears that the issue is due to a global incident at Microsoft, which is affecting some of their servers. In our case, the problem is specifically related to resolving DNS connections. Given the nature of this incident and the parties affected, only a small number of users seem to be experiencing issues with our services.

As a temporary workaround, affected users could try changing the DNS on their local device, although we cannot guarantee that this will resolve the issue.

Please note that all our servers are fully operational and are resolving all traffic without any problems. We are continuously monitoring the situation and will provide updates if anything changes.
Posted Jul 19, 2024 - 11:29 CEST
Investigating
We've gotten reports of multiple users unable to access our apps and portal services. The exact reason for not being able to access the services are being investigated, it does however appear to only affect a small numbers of users at this time.

We will report back when we know more.
Posted Jul 19, 2024 - 09:55 CEST
This incident affected: Performance App, Management Portal, API, and Login Service.