Notification delivery issues

Incident Report for Relesys

Resolved

The notification delivery issue has been resolved and all systems are operating normally. Notifications are being sent and received as expected, and platform performance has fully returned to baseline.

Thank you for your patience while we worked through this.
Posted Apr 20, 2026 - 12:35 CEST

Update

We are continuing to monitor for any further issues, while waiting for the performance to stabilize. Apps, Portal and API appears to be affected after the high surge of users.
Posted Apr 20, 2026 - 10:04 CEST

Monitoring

Notification delivery has been restored and queued notifications are now being sent. As users receive catch-up notifications and open the apps in a narrow time window, some users may experience slower-than-usual response times. This is expected to subside as the traffic spike settles.

Our team is monitoring performance and no user action is needed. We'll post a resolved update once performance has fully normalized.
Posted Apr 20, 2026 - 09:57 CEST

Investigating

We're currently investigating reports that some notifications may be delayed or failing to send. The rest of the platform is operating normally.
Our engineering team is actively working on this and we'll post an update as soon as we have more information. Thank you for your patience.
Posted Apr 20, 2026 - 09:00 CEST
This incident affected: Apps, Management Portal, API, and Notification Service.