Degraded performance
Incident Report for Relesys
Resolved
The incident is considered done, and no further effects to our system was found.
Posted Sep 01, 2022 - 22:32 CEST
Monitoring
The outage was brief, and due to maintenance on the services we use at Microsoft Azure.

The impact on our services lasted from 12:41PM until 12:43PM UTC.

The complete maintenance will be finalized at 19PM UTC according to Microsoft, and will not have a continuous impact on our services until then.
Posted Sep 01, 2022 - 15:00 CEST
Investigating
We are getting reports of requests not going through correctly.

We are investigating the cause.
Posted Sep 01, 2022 - 14:47 CEST
This incident affected: Performance App, Management Portal, API, and Login Service.