Degraded performance - Server instance bad state
Incident Report for Relesys
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 11:52 CET
Monitoring
The mitigation steps taken seem to have been able to resolve the issue at hand. After scaling to maximum capacity, we were better able to pinpoint the specific server causing the bad responses. We attempted several fixes, but were ultimately forced to remove the server from our resources as it was not possible to bring it back to an operational level.

In the timeframe, 10-15% of the requests to our system experienced degraded responses/timeouts.

The cause was isolated to the single server in Azure Infrastructure.

We are monitoring that no additional issues arise and will resolve this incident if none are found.
Posted Nov 04, 2021 - 10:59 CET
Identified
We have identified the issue, and are attempting to mitigate the issue.

Responses will be slow or timing out.
Posted Nov 04, 2021 - 09:32 CET
This incident affected: Performance App.