The performance issues affecting our applications and systems have been fully resolved. Our team has verified that all services are operating normally.
Posted Mar 21, 2025 - 10:04 CET
Monitoring
We have successfully resolved the performance issues affecting our applications and systems. Our team is now closely monitoring the situation to ensure stability and optimal performance.
Impact: Users should experience normal service functionality. We apologize for any inconvenience caused during this incident and appreciate your patience.
Next Steps: We will continue to monitor the performance and provide updates if necessary. Thank you for your understanding and support.
Posted Mar 21, 2025 - 09:06 CET
Investigating
We are currently experiencing very slow performance across our applications and systems. The cause of this issue is unknown at this time. Our team is actively investigating the situation and working to resolve it as quickly as possible.
Users may experience significant delays when accessing our services. We apologize for any inconvenience this may cause and appreciate your patience.
We will provide updates as soon as we have more information. Thank you for your understanding.
Posted Mar 21, 2025 - 08:24 CET
This incident affected: Performance App, Management Portal, API, and Login Service.