Problems with SSO using Azure AD
Incident Report for Relesys
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:20 CET
Monitoring
We start to experience improvements on the ability to authenticate using Azure AD. Login on Portal and App is now working again, it seems.
On the Microsoft status page they have not yet updated the status to "Revolved". It might be because some segments of their AD is still not working. You are follow the update using the url: https://status.azure.com.
We will monitor the status going forward. Please report back to support@relesys.net if you continue to experience problems.
Posted Dec 14, 2020 - 10:22 CET
Investigating
We experience problems with authenticating using Azure AD. This might affect clients and users with SSO enabled using Microsoft Azure AD.
The problems seems to be affecting multiple Microsoft and Azure services in their Cloud environment and not only Relesys systems. We are awaiting updated status from Microsoft. We will keep you updated when we know more.
Posted Dec 14, 2020 - 09:36 CET
This incident affected: Login Service.