Missing notifications
Incident Report for Relesys
Resolved
All notifications should be restored.
Posted Apr 05, 2022 - 10:53 CEST
Identified
We are aware of a lot of users who are missing their notifications. We are working actively to bring them all back.
Posted Apr 04, 2022 - 08:16 CEST
This incident affected: Performance App.