Elevated response times across services

Incident Report for Relesys

Resolved

Following a spike in response times between 08:07 and 08:13 CEST, our operations team was alerted to the abnormal behavior. The auto-heal configurations of the system quickly resulted in normalization and return to expected response times.

The cause has been identified, and planned actions are being discussed for full remediation.

A post mortem will be posted in the following days.
Posted May 07, 2026 - 11:38 CEST

Update

We are still investigating, but the response time have normalized at this time.
Posted May 07, 2026 - 08:27 CEST

Investigating

We have been alerted to an abnormal increase in response times and are actively investigating the root cause.
Posted May 07, 2026 - 08:11 CEST
This incident affected: Apps, Management Portal, API, and Chat Service.