Degraded performance - Spiked response times
Incident Report for Relesys
Resolved
Following a manual override of scaling for our resources, our response times have returned back to expected values. We will continue to monitor for unexpected traffic to our systems and take action accordingly.
Posted Sep 19, 2023 - 11:03 CEST
Monitoring
The manual override of the scaling rules are resulting in a positive impact on response times for our services. We continue to monitor the situation and will take actions as needed.
Posted Sep 19, 2023 - 10:20 CEST
Identified
A sudden spike in traffic to our primary services resulted in congestion for resources, as our automatic scaling was unable to scale resources to keep up. A manual override to the rules have been applied and we are checking to see if the impact can be mitigated.
Posted Sep 19, 2023 - 10:13 CEST
Investigating
We are aware of degraded response times and are actively investigating the issue.
Posted Sep 19, 2023 - 10:07 CEST
This incident affected: Performance App and Management Portal.