Insights dashboards temporarily unavailable

Incident Report for Relesys

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 11:42 CEST

Identified

We have discovered an issue causing the Session dashboard to report an incorrect number of sessions. A fix is being applied, and while it is rolling out, dashboards and reports will be unavailable. Existing application functionality (content, users, modules) is unaffected.

No customer action is required. We will post an update once dashboards are restored.
Posted Apr 22, 2026 - 10:27 CEST
This incident affected: Management Portal.