Degraded performance / Unavailable service
Incident Report for Relesys
Resolved
Since we have been experiencing normalized metrics and optimal performance for our system for the last 50 minutes, we now consider this incident as over, and closed.

Thank you for your understanding while the issues were resolved at our cloud provider.
Posted Jul 21, 2022 - 09:25 CEST
Monitoring
We are slowly seeing improved accessibility to our resources from Microsoft. This should also mean our system automatically should become more accessible to you.

We are continuously monitoring the situation, and hope the improvements mean we are close to being back at normal operations.

We will update the current status again within the hour.
Posted Jul 21, 2022 - 08:29 CEST
Identified
We are experiencing outage from our cloud provider, Microsoft, which currently means, we have downtime, or at the very least, enormous response times.

Microsoft is aware of the issue, and we are awaiting a status update from the team.
Posted Jul 21, 2022 - 06:10 CEST
This incident affected: Performance App, Management Portal, API, Login Service, SMS Service, Mail Service, and FTP Service.