Styling issues on the profile page
Incident Report for Relesys
Resolved
We have confirmed that the mitigations were successful and that this issue has been resolved.
Posted Mar 25, 2024 - 16:38 CET
Update
At this time we are still reviewing various configurations. So far, no additional issues have been found.

The next update will follow in an hour.
Posted Mar 25, 2024 - 15:48 CET
Update
Following the mitigative steps we are reviewing the results to ensure it has been resolved.

Next update will follow in an hour.
Posted Mar 25, 2024 - 14:47 CET
Monitoring
We are currently deploying a mitigative patch and will be monitoring the effect of the changes.

Next update will follow in an hour or as warrants.
Posted Mar 25, 2024 - 13:50 CET
Identified
The issues regarding the styling of the profile page are identified and we have initiated mitigative steps.

Next update will follow in an hour.
Posted Mar 25, 2024 - 12:45 CET
Investigating
Following a change deployed last night, issues around the visual styling on the profile page has been reported.

We are actively working on both identifying the causes and implementing fixes to align the visuals.
Posted Mar 25, 2024 - 10:31 CET
This incident affected: Performance App.