Unread behavior for Content modules changed

Incident Report for Relesys

Resolved

We've rolled out a revert hotfix, and will be monitoring the impact.
Posted May 13, 2026 - 23:01 CEST

Update

We have confirmed the way forward to complete the rollback and can confirm a hotfix will be live in our production systems today.
Posted May 13, 2026 - 15:31 CEST

Update

The sorting functionality will be rolled back to the previous state. We have initiated the process and we will provide an update as warrants.
Posted May 13, 2026 - 13:15 CEST

Identified

A recent release has introduced new sorting behavior which is causing confusion, and the team is looking into remediations.
Posted May 13, 2026 - 09:59 CEST
This incident affected: Apps.