Notifications not being created
Incident Report for Relesys
Resolved
The deployment has corrected the issue and all system metrics are within expected levels.

This issue is now resolved.
Posted Apr 02, 2024 - 15:39 CEST
Update
Following the patch release, we experienced some transient spikes in response times while working through the missing notifications. This was mainly caused by significantly increased traffic driven by the notifications being sent all at once.

This has now stabilized and we will continue to monitor the situation to ensure everything is running smoothly.
Posted Apr 02, 2024 - 14:36 CEST
Monitoring
A patch has been deployed, as we are seeing notifications being created again. We expect it to take a little while to get through all the elements where notifications are missing.

We are monitoring the situation following the release as it may cause a bit of instability in the time following the deployment.
Posted Apr 02, 2024 - 13:17 CEST
Identified
The cause of the problem has been located, and a patch to mitigate the issue is being fast-tracked for deployment.
Posted Apr 02, 2024 - 11:52 CEST
Investigating
We are actively investigating reports of notifications not being sent out and will provide updates as soon as more information comes to light.
Posted Apr 02, 2024 - 11:20 CEST
This incident affected: Performance App.