Creating content in the app does not save permissions
Incident Report for Relesys
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 09:31 CEST
Monitoring
The issue should be resolved, we will monitor the change
Posted Jul 02, 2021 - 23:41 CEST
Identified
When content is created directly in the app (and not through the Portal), the permissions applied during the creation is not correctly saved and therefore all users will have access to the content post.

If permissions are required, we suggest using the Portal instead until this issue is resolved.
Posted Jul 02, 2021 - 09:16 CEST
This incident affected: Performance App.