Service Disruption

Incident Report for Relesys

Resolved

The applications are fully operational and the incident is considered closed.
Posted Sep 16, 2025 - 13:38 CEST

Monitoring

Our applications are now fully operational again. We’re continuing to monitor performance closely to ensure stability. Thank you for your patience while we resolved the issue.
Posted Sep 16, 2025 - 12:34 CEST

Investigating

Our applications currently appear to be unavailable for most users. We're investigating the issue and working to restore full access as soon as possible. Updates will be posted here as we learn more.

Thank you for your patience.
Posted Sep 16, 2025 - 12:06 CEST
This incident affected: Performance App.