Degraded performance
Incident Report for Relesys
Resolved
No further issues have been found, and the incident is considered closed.
Posted Sep 29, 2021 - 13:14 CEST
Identified
The issue has been isolated to our Database server, which we identified did not correctly have full access to its resources. After a quick reboot of this resource, we are seeing our response times falling, and systems are starting to respond correctly again.
Posted Sep 29, 2021 - 11:57 CEST
Investigating
We are experiencing slow loads in parts of our system. We are investigating the issue.
Posted Sep 29, 2021 - 11:33 CEST
This incident affected: Performance App, Management Portal, and API.