Degraded performance
Incident Report for Relesys
Resolved
The issue has been resolved
Posted Mar 08, 2022 - 14:51 CET
Investigating
We are experiencing usually high activity and the apps might appear slow or unavailable. We are investigating.
Posted Mar 08, 2022 - 11:23 CET
This incident affected: Performance App, Management Portal, and API.