Chat - Intermittent failures for first new message

Incident Report for Relesys

Resolved

The mitigation was successful and we've seen a full recovery of functionality.
Posted May 28, 2026 - 11:34 CEST

Monitoring

We have identified the root cause and have taken measures to mitigate the issue. We are monitoring the impact.
Posted May 28, 2026 - 10:14 CEST

Investigating

We are seeing errors on first attempt at sending a new message on our chat services. We are investigating the issue.
Posted May 28, 2026 - 10:06 CEST
This incident affected: Chat Service.