[App] Apps reporting down status

Incident Report for Relesys

Resolved

No issues has recurred and the root cause will continue to be investigated and communicated.

This is now considered closed.
Posted Sep 03, 2026 - 11:42 CEST

Monitoring

Following a brief drop in connectivity, we are seeing full green status across services.

Our team is still actively the cause of the drop in connectivity.
Posted Sep 03, 2026 - 11:09 CEST

Investigating

We are investigating an availability issue for our App services.
Posted Sep 03, 2026 - 11:05 CEST
This incident affected: Apps.