Degraded performance for some areas
Incident Report for Relesys
Resolved
The incidence has been resolved, and was caused by a bad state on some procedures in our data store. Re-compiling these procedures resulted in immediate return to normalcy and reliable response times across all areas.
Posted Sep 13, 2022 - 15:07 CEST
Identified
The issue has already been found, and we are deploying an immediate fix to mitigate the issue.
Posted Sep 13, 2022 - 15:01 CEST
Investigating
We are investigating an issue resulting in several areas of the app not responding as intended.
Posted Sep 13, 2022 - 15:00 CEST
This incident affected: Performance App.