Inaccessible media assets
Incident Report for Relesys
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 15:48 CEST
Monitoring
The update to fix the issue was deploy and our monitoring is showing, that the app users a no longer affected by the initial problem. We will continue the monitoring of system and logs during the next hours after which we expect to confirm the issue to be fully resolved.
Posted Sep 22, 2022 - 14:18 CEST
Identified
The cause of the issue has been identified. Our DevOps team have implemented an update which is currently being tested before it can be released. If the results of the tests are positive, then we expect within 2 hours to have the issue resolved. We will keep you updated.
Posted Sep 22, 2022 - 09:07 CEST
Investigating
Following tonight's release of a new version to our systems, we are experiencing issues with correctly fetching a number of media assets for both the Management Portal and the Performance App.

We are investigating the issue at hand.

The next update will follow at 7AM UTC.
Posted Sep 22, 2022 - 00:48 CEST
This incident affected: Performance App and Management Portal.