Degraded performance on app
Incident Report for Relesys
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 07:26 CET
Monitoring
This evening we are experiencing unusual high counts on number of active users compared to normal which affects how the systems are configured to automatically scale the various services. We have adjusted the resources to ensure proper performance and will monitor the operations during the upcoming hours.
Posted Oct 23, 2020 - 20:32 CEST
This incident affected: Performance App.